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Introduction
Welcome to iNet! iNet is the future of transcription in action, removing physical boundaries.
Regardless of where you are, iNet can use the internet or a VPN to your office for convenient and
easy transcription. To help make iNet an enjoyable experience, there is a thorough FAQ at the
end for common questions users have. Let's start by opening iNet.

First, you will want to type your name in the TransName box. You may change the name at any
time in the future, should you need to. Note: Do not include any non alphabetic characters or
numbers in your name (such as _ or - and etc). Use only A-Z.
Second, you need to enter the user ID that you were provided in the ID box. This will determine
what jobs you receive, as many jobs are often assigned to just one transcriptionist by exclusive
assignment.
Menubar
•

File: Here you can access the application's Settings and Help file, Disconnect from the
server, as well as Exit the program. Manual File Select, allows you to import a wave file from
you PC directly into iNet for transcription.
In addition, selecting Print PNav List (or Ctrl+P) will create a text file with all of
the demographic information of the files listed in the PNav list. You can modify
which information fields are sent to the text file from the Settings. Once a text file,
you may print it as any ordinary document. Also, the column headings in your
PNav list can be clicked on to resort the job data according to its heading – the
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print out will reflect this.
View: From here you can pull up the PNav and PNav Extended screens. See page 5 for more.
•

Job Count: After you have entered your TransName and ID, clicking Job Count will inform you
how many jobs you have available for transcription.

If iNet was installed and already configured by a technician, you are ready to receive your first job!
See page 3 “Receiving Jobs”.
If you wish to make configuration changes, you need to go to the settings screen.

Settings
iNet offers a variety of audio settings you can configure to meet your needs. Start by going to
File>Settings in the menu bar. You will get a window like the one below.

AutoBackspace: This determines (in seconds) how big of an increment the dictation will
automatically backup each time you press Play. You may set it from 0 (disabled) to 5 seconds.
Wind Increment: This determines (in seconds) at what increment you will rewind or fast
forward through a file. You may set it from 0 to 20 seconds.
Always On Top: When selected, the iNet window will always remain on top of other
applications.
Minimize Upon Play: If checked, the iNet window will minimize to the taskbar when you begin
to play the dictation.
Transpose Pedal: This will switch the Rewind/FastForward buttons on your foot pedal, making
the right pedal FastForward, and the left pedal Rewind. Play is always the center pedal.
Auto Queue: If checked, iNet will automatically present you the next available job (should
there be one) after you have Signed Off (finished transcribing) the first one.
ServerName (UNC): The path to the Voice Solutions server must be entered here. Contact
your system administrator for this information.
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Exclusive Notification: This enables the worklight feature that runs on your taskbar.
•

Frequency - You can specify how often (in minutes) iNet checks the system for new jobs.

PNav Document List Settings: The boxes which are checked will determine which
demographic fields will be present in the text file when the Print PNav List is used.

Receiving Jobs
iNet offers a variety of criteria in which to receive jobs. Highlighted below are the 5 transcribe
modes available. When you have decided which one to use, click Request.

Requesting
•

Exclusive: This will deliver the first job that was assigned to you specifically via the exclusive
assignment field (this is based on your Transcription ID # in the ID box).

•

Category: You may choose to select jobs using a Category, which is a combination of
previously set search criteria created at the system server by your administrator. iNet supports
using category numbers 1-99. If your administrator has created categories for you to use, you
may select the number you want from the drop down menu.

•

Specific: Requesting jobs with this mode will bring up a window where you may pull a job by
its document number, Author ID, Worktype (WT), Subject, and Department in any
combination.
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•

FIFO (First In First Out): Using this mode, you will receive the First jobs In, that is, the oldest
jobs on the queue list (priority documents always being queued before non-priority
documents).

•

Saved: Any job that you saved earlier can be retrieved by requesting work using this mode.

Typing
•

Scrolling - As you play the job, you will notice a blue bar progressing in the upper-left hand
portion of the window. If you click that bar, a tab will appear above it and you may scroll
throughout the dictation, setting your position for playback.

•

Volume and Speed: To increase speed or raise volume, move the tab for that setting to the
right. To decrease speed or volume, move the tab to the left until desired level is reached.

•

Current Position & Total Job Length: This information is presented in the
hours:minutes'seconds' format.

Completing
•

Save: At any time, you may save your job at the Current Position. When you retrieve your
saved file later, you will be at the same playing position as when you left off. Example: If you
had a 10 minute dictation, but your Current Position was 5:42 (or 5 minutes and 42 seconds),
saving the job would keep your progress bar at the 5:42 mark. Thus, upon retrieving the Saved
job at a later time, you will begin playing at 5:42, instead of having to fast forward to the desired
position.

•

Skip: This will send the job back to the server and if Auto Queue is checked will provide you
the next job in the queue.

•

Return: This works much like Skip does, except even if Auto Queue is checked, you will NOT
be provided the next job in the queue, but will be given the choice of choosing another
Transcribe Mode.
If you Right-Click Return, you will be given the option of returning the job to a
different transcriptionist (you must enter the ID number of that transcriptionist),
changing the WT (worktype), Dept (Department), Subject, and Priority status.
Keep in mind, you will only have this ability if your administrator has granted
you security permissions to do so.
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•

Sign Off: When you have finished transcribing the job, you may click SignOff, which will mark
the file as Completed on the server, and remove it from your queue. However, for a period of
time you may still listen to it again (should you need to review it or such) by using the Specific
Transcribe Mode. The length of time it still remains available for review - before deletion varies and is dependent on the configuration of that server). Note: You must be at the end of a
job to Sign it Off.
If Auto Queue is checked in your Settings, iNet will automatically request the next
job in your queue upon you signing your current job off. However, if you do not
wish to receive the next job, Right-click Sign Off to bypass the Auto Queue
feature.

Personal Navigator
PNav (Personal Navigator). Under the View tab in the menu bar you have PNav View and
PNav Extended. Both of these options expand the iNet window to provide you with a list of jobs
on the dictation server (with PNav Extended offering a longer window to see more jobs on the
screen simultaneously). There are two modes you can use to search for jobs.
•

Exclusive Mode: This provides you with a list of jobs that are only assigned to you exclusively.
Clicking the Refresh button located beneath the job list will prompt PNav to search the server
at that instant. Otherwise the list is refreshed automatically based on your Frequency
preference in the Settings menu.

•

Browse Mode: This allows you to use the Status, Exclusive, Author, WT (worktype) and Dept
(Department) fields to refine your search. They can be used in any combination. Clicking the
Refresh button located beneath the jobs list will prompt PNav to search the server once more.
- Status: Typically this is set to In Queue which will bring up jobs available for transcription.
You may also choose to look at Completed (transcribed), Saved Trans (saved by a
transcriptionist for completion at a later time), In Trans (currently being transcribed), In
Dictation, All Active Documents (will bring up every job category), and Archived (jobs which are
still in the database but the actual voice file has been deleted)
- Exclusive: Choose the transcriptionist you wish to view exclusive assignments for.
- Author: Choose the author whose dictations you wish to view.
- WT (worktype): Type in the worktype number which you wish to search for.
- Dept (department): Type in the department number which you wish to search for.

Once you receive a list of jobs, you will notice a variety of columns with information about that
particular job. Besides the ones you see in the screenshot (page 6), you can also scroll to the right
for several other columns.
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Requesting/Previewing
Right-clicking a job listed in the PNav will bring up a small menu with the Request and Preview
options (on page 7).
•

Request will retrieve that specific job for you to play it. You may use this feature with In Queue
and Completed jobs.

•

Preview will play the first few seconds of a job. The length of the preview can be adjusted from
1-15 seconds via a sliding bar on the bottom right-hand section of the PNav screen.
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Shortcuts
Alt+R (Refreshes the PNav list)
Alt+S (Signs a job off)
Ctrl+P (Prints a PNav list)
Double-click a job from the PNav list (Requests that particular job)
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FAQ
Q: Can I receive another transcriptionist's work?
A: Yes. Whether you need to fill in for somebody, or simply help them catch up for the day,
receiving another transcriptionist's work is a breeze. You have two methods (see method #2 if you
want to receive another transcriptionist's saved jobs):
1.) Using Pnav, select the Browse Mode to filter jobs. Under the Exclusive field, you may select
that particular transcriptionist's name, or leave it at Any Secretary. Upon refreshing, you will see
that transcriptionist's jobs and be able to Right-click>Request just like you do when operating
under the Exclusive Mode. The only limitation is that you may not request another
transcriptionist's Saved job. See method #2.
2.) Before logging into the server, at the main iNet window enter the ID number of the
transcriptionist you want work from in the ID Login box. Log into the server. Now go about
requesting work as usual. You will receive all of the exclusive jobs assigned to the new ID you
entered, as well as be able to load any saved jobs that transcriptionist has from the past. When
you want work your again, simply disconnect from the server (go to File>Disconnect), put back
your ID and then reconnect to the server.
Note: Documents are assigned based on ID #, so you may leave your name to receive proper
credit for the work completed.
Q: I was assigned another transcriptionist's job by mistake or wish to change the job's
demographics (worktype, department, etc) . How do I do that?
A: When this happens, you must first request the job, then if you Right-click Return (to return the
job back to the server), you will be given the option of entering the ID number of the
transcriptionist you want the job to be reassigned to. For example, if that person's ID was 904, you
could type 904 or simply 4 in that field. You may also select a transcriptionist from the drop-down
list. If your administrator has given your ID security permissions to do so, you may change
demographic information such as worktype, department, subject, and priority status.
Q: iNet left a job marked as In Transcription and it will not allow me to retrieve it now. How
can I put it back as In Queue to receive and transcribe it again?
A: Using the PNav view, and selecting Browse Mode, choose the In Trans option under the
Status filter field. Hit Refresh, and you will see a list of jobs marked as In Trans (In Transcription).
Highlight the job which you wish to return to the queue and scroll all the way to the right until you
see the FileName column in the PNav list. In this column, Right-Click the highlighted job (just as
you would if you were going to choose the Request option) and select Return to Queue. Click OK
to the warning screen that appears. You may now go about retrieving that job as usual.
Caution! Make absolutely sure that the job you are returning to the queue is in fact, not being
transcribed by somebody else. Trying to change the status on a job currently being accessed
could cause irreversible damage to the file or server database.
Q: iNet has locked up. It won't respond to any of my requests.
A: Quit iNet and restart it. If it will not close from the menu, or you may need to go to your task
manager. To do this, press and hold CTRL-ALT-DEL to bring task manager to the screen. If using
XP, you must select the Task Manager button from the popup. Click the Applications tab, and find
the iNet - Player entry in the list below. Highlight it by left clicking, and hit the End Task button on
the bottom of the window.
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